[LON] Inaccessible live chat
Incident Report for lon
Resolved
CloudSigma would like to inform you that our chat service provider announced the problem as already resolved.

The chat service is now working as expected, and you are able to contact us again over the live channel without interruptions.

We sincerely apologize for the inconvenience caused and encourage you to let us know in case of any issues reaching us over the live chat.
Posted Jun 20, 2023 - 10:36 UTC
Update
We would like to inform you that we are still experiencing issues with our live chat.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 20, 2023 - 09:05 UTC
Investigating
CloudSigma would like to inform you that currently there is an ongoing issue impacting our live chat.

Please, be advised that the chat button might be missing for a period of time while the issue is present.

We will closely follow the problem and will keep you informed in case of any updates.
Posted Jun 20, 2023 - 04:50 UTC
This incident affected: London Cloud.