[LON] PaaS Platform Unavailable

Incident Report for lon

Resolved

CloudSigma would like to inform you that the PaaS platform in the London location is reachable and operational.
Posted Mar 18, 2025 - 18:37 UTC

Investigating

CloudSigma would like to inform you that we are currently investigating an issue regarding our PaaS platform in the London location. At the moment, the panel is not reachable and we are working on bringing it back to an operational state.
Posted Mar 18, 2025 - 15:47 UTC
This incident affected: London Cloud.