[LON] Inaccessible PaaS interface
Incident Report for lon
Resolved
CloudSigma would like to inform you that the connectivity issues related to the PaaS in the London cloud location have been resolved, and everything is working properly once again.

Please accept our sincere apologies for any inconvenience caused.
Posted Sep 03, 2023 - 10:31 UTC
Investigating
We would like to inform you that the PaaS panel in our WebApp is not accessible. We are working on restoring the PaaS accessibility.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Sep 03, 2023 - 10:14 UTC
This incident affected: London Cloud.