[LON] Payment processing issues
Incident Report for lon
Resolved
We would like to inform you that the ongoing issue with the payment processor has been successfully resolved.

Please, be advised that the issue with the payments no longer persists.

We apologize for any potential inconvenience!
Posted Jun 16, 2023 - 12:07 UTC
Investigating
CloudSigma would like to inform you that our payment processor announced technical issues they encounter.

Please be advised that some of the payment attempts may be unsuccessful due to the inability of their system to process them.

We will closely follow the problem announcement posted by the payment processor and will keep you informed in case of any updates.
Posted Jun 16, 2023 - 11:34 UTC
This incident affected: London Cloud.