[LON] PaaS is Unavailable
Incident Report for lon
Resolved
CloudSigma would like to inform you that the PaaS infrastructure in our London cloud is now operational. The panel is now accessible.
Posted Oct 18, 2024 - 03:36 UTC
Investigating
CloudSigma would like to inform you that the PaaS infrastructure in our London cloud is currently facing interruptions. We are working towards resolving the case and we will keep you posted.
Posted Oct 18, 2024 - 02:52 UTC
This incident affected: London Cloud.